Opened 12 years ago

Closed 11 years ago

#992 closed defect (invalid)

An error has occurred: Method not allowed

Reported by: claesrydberg@… Owned by: gogo
Priority: normal Milestone:
Component: Xinha Core Version:
Severity: normal Keywords:
Cc:

Description

When loading this example: /htmleditor/examples/testbed.html (using either Firefox or IE), this error is thrown: "An error has occurred: Method not allowed". We believe the error relates to an "insertBefore" JS method, but not sure where/why.

After clicking OK in the popup window, the editor seems to be working fine.

Claes Rydberg

Change History (1)

comment:1 Changed 11 years ago by ray

  • Resolution set to invalid
  • Status changed from new to closed

too little information to reproduce. Which popup?

Note: See TracTickets for help on using tickets.