Opened 12 years ago

Closed 12 years ago

#975 closed defect (worksforme)

Pressing killword button returns quote mark

Reported by: guest Owned by: gogo
Priority: high Milestone:
Component: Xinha Core Version: unified_backend
Severity: normal Keywords:
Cc:

Description

Pressing the killword button always returns a quote mark <"> in front of entered text. Sometimes the entered text disappears and only the quote mark is returned. It is something with the button and its handler, because the results are the same, whether the SuperClean? module is enabled or not. Tested on Mozilla Firefox 2 and IE 7.

Change History (1)

comment:1 Changed 12 years ago by gogo

  • Resolution set to worksforme
  • Status changed from new to closed

Cannot reproduce this.

Note: See TracTickets for help on using tickets.