Opened 13 years ago

Closed 13 years ago

#807 closed defect (duplicate)

htmlmode and FullScreen plugin don't cover underlying IE6 select widgets

Reported by: jcsalem Owned by: gogo
Priority: normal Milestone:
Component: Plugin_Fullscreen Version:
Severity: normal Keywords:
Cc:

Description

If you activate FullScreen? mode and HTMLmode at the same time, any of the HTML select widgets underneath the expanded textarea will show through.

This is due to the well-known bug on IE6 where select widgets don't obey HTML/CSS layering rules. One way to fix this is to create a temporary iframe behind the textarea. iframes will cover select widgets. (Note that this would be in addition to the main HTMLArea._iframe).

Has anyone done this? If I do fix it, how should I submit the change so it's included in future builds.

Change History (1)

comment:1 Changed 13 years ago by ray

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #321

Note: See TracTickets for help on using tickets.