Opened 8 years ago

Closed 8 years ago

#738 closed defect (invalid)

Cursor is moving to beginning in firefox if we set any content to htmlarea by editor.setHTML

Reported by: anonymous Owned by: gogo
Priority: high Milestone:
Component: Xinha Core Version:
Severity: major Keywords: cursor moving beginning firefox
Cc:

Description

If we try to set any content to htmlarea by editor.setHTML, the cursor is moving to beginning of the document. Can any one help how to move the cursor to end of content?

Change History (1)

comment:1 Changed 8 years ago by gogo

  • Resolution set to invalid
  • Status changed from new to closed

Not a bug, ask in the forums, but your best bet is to read the Gecko documents regarding the selection object, specifically you want to select the last element and collapse to that end point.

Note: See TracTickets for help on using tickets.