Opened 14 years ago

Closed 13 years ago

#653 closed defect (invalid)

Xinha editor not recognizing DOM elements from page

Reported by: tim.e.mcguire Owned by: gogo
Priority: normal Milestone:
Component: Xinha Core Version:
Severity: major Keywords:
Cc:

Description

Hello,
I am importing an external stylsheet that depends upon several div tags in my template that, in the DOM, are above the content I am editing. This causes me and my users to lose some of the style settings in the editor. When I view the DOM, I see that the tree inside of the xinha editor starts over again with html -> body -> p and so on, but the rest of the page is under body #foo .layerOne > div #wrap .service > div #content .tight > div # offset .lok and so on.

How can I bring the outside HTML elements into the xinha editor?

It is the same problem in full screen mode.

Change History (1)

comment:1 Changed 13 years ago by gogo

  • Resolution set to invalid
  • Status changed from new to closed

Not a bug, please go ask for help in the forums.

Note: See TracTickets for help on using tickets.