Opened 14 years ago

Closed 14 years ago

#624 closed defect (invalid)

<p></p> ==> <br>

Reported by: LiFossor Owned by: gogo
Priority: normal Milestone:
Component: Xinha Core Version:
Severity: normal Keywords:
Cc:

Description

When pressing Enter, i prefer that HTML code become like <br /> instead of creating new paragraph <p> </p>
How to config Xinha to obtain this result? (if possible)
Thanks for answer...

Ps: sorry for my speacking language, i'm french

Change History (2)

comment:1 Changed 14 years ago by anonymous

  • Component changed from Documentation to Xinha Core
  • Owner changed from akaEdge to gogo

comment:2 Changed 14 years ago by gogo

  • Resolution set to invalid
  • Status changed from new to closed

Not a bug, ask in the forums.

Note: See TracTickets for help on using tickets.