Opened 9 years ago

Closed 9 years ago

#62 closed defect (duplicate)

Background Color (Colour) Button

Reported by: clem Owned by: gogo
Priority: normal Milestone:
Component: Xinha Core Version:
Severity: minor Keywords: Color
Cc:

Description

On my local host 6 March Nightly. EasyPHP1.7.
Font Colour works- but Background Colour Button doesn't work, or insert any code.
I have tested several of the 'examples' from the distro and none of them works either.

Change History (2)

comment:1 Changed 9 years ago by Mike Harris

This happens in Mozilla because of line 2788 in htmlarea.js:

if (HTMLArea.is_gecko) try { this._doc.execCommand('useCSS', false, true); } catch (e) {};

This line is specific to Xinha and was not carried over from htmlarea 3. If you comment it out, background color begins working again in Firefox, etc.

comment:2 Changed 9 years ago by gogo

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #101 (I think)

Note: See TracTickets for help on using tickets.