Opened 9 years ago

Closed 8 years ago

#601 closed defect (invalid)

disabling xinha buttons

Reported by: mzelem@… Owned by: akaEdge
Priority: normal Milestone:
Component: Documentation Version:
Severity: normal Keywords:
Cc:

Description

Is there a way to disable certain xinha buttons? For example, I have certain websites where I want people to be able to edit content, but not make links to other websites. I also would like to disable the picture button. (I wrote a PERL script that takes out the HTML tags that correspond to those two buttons, but I would like the buttons to not even be there in the first place in certain sections but still work in other sections)

Thanks in advance

Mike

Change History (1)

comment:1 Changed 8 years ago by gogo

  • Resolution set to invalid
  • Status changed from new to closed

Not a bug, ask in the forums.

Note: See TracTickets for help on using tickets.