Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#60 closed defect (worksforme)

Paned Window Refresh problem in Linker, possibly all paned windows

Reported by: yermol Owned by: gogo
Priority: normal Milestone:
Component: Plugin_Linker Version: 0.1
Severity: normal Keywords:
Cc:

Description

FireFox? 1.0 under RedHat? Linux 9.

Using the full_example.

Highlight a section of text. Select the link icon from the toolbar. Notice the toolbar is correctly greyed out.

Now switch virtual consoles (ALT-2 for instance) and switch back. Notice that all the toolbar icons are now active again.

It will not do this if you minimize and maximize or if you switch tabs in firefox.

On a couple of occassions this problem, since I'm always switching screens, has caused the editor to get into an inconsistent state .. misdrawing it's window, etc.

Change History (3)

comment:1 Changed 13 years ago by Niko <ns@…>

I'm running Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.6) Gecko/20050306 Firefox/1.0.1 (Debian package 1.0.1-2) on Debian Sarge.

And i can't reproduce this bug.

comment:2 Changed 13 years ago by gogo

  • Resolution set to worksforme
  • Status changed from new to closed

Cannot reproduce here either FF1.0.3, Debian unstable, XFree86 Version 4.3.0.1

I think this must be a bug with yermo's particular install. closing worksforme

comment:3 Changed 13 years ago by gogo

Also, if it is a bug, it must be in either X, the window manager or Firefox, Xinha of course has nothing to do with such matters and couldn't fix it if we tried.

Note: See TracTickets for help on using tickets.