Opened 9 years ago

Closed 9 years ago

#598 closed defect (invalid)

Access Denied

Reported by: gplanincic Owned by: akaEdge
Priority: normal Milestone:
Component: Documentation Version:
Severity: normal Keywords:
Cc:

Description

Hello,

i work with Xinha many times, but now i get a problem i never had.

If i open the editor-page i get in the consol a javascript Error: Access Denied. on line 5160.

Here the code of the initialing page:


<!DOCTYPE html PUBLIC "-W3CDTD XHTML 1.0 TransitionalEN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>test</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<script type="text/javascript">

_editor_url = "/editor/";
_editor_lang = "de";

</script>
<script type="text/javascript" src="editor/htmlarea.js"></script> "<---- this is line 10"
<script type="text/javascript" src="editor/botek_config.js"></script>
</head>

<body>
<form name="beschreibung" id="beschreibung" method="post" action="">

<textarea name="textfield"></textarea>

</form>
<p>&nbsp;</p>
<p>&nbsp;</p>
<form name="form1" id="form1" method="post" action="">

<textarea name="text" id="text"></textarea>

</form>
<p>&nbsp;</p>
</body>
</html>


Any ideas????

Change History (2)

comment:1 Changed 9 years ago by gogo

What version Xinha?

comment:2 Changed 9 years ago by gogo

  • Resolution set to invalid
  • Status changed from new to closed

Not a bug, ask in forums.

Note: See TracTickets for help on using tickets.