Opened 14 years ago

Closed 14 years ago

#592 closed defect (invalid)

no option page 4 xinha WordPress

Reported by: luca.oppizzi@… Owned by: akaEdge
Priority: lowest Milestone:
Component: Documentation Version:
Severity: blocker Keywords:
Cc:

Description

Hi,

I just installed xinha for WordPress?. After the plugin activation (no error message), the xinha link in the options header leads to a "not found" page message. Actually the link is:

'/wp-admin/wp_xinha_plugin.php'

rather than (similar to):

/wp-admin/options-general.php?page=text-control/text-control.php.

Of course the xinha plugin is not in /wp-admin directory, but I don't know how to redirect the link properly. Or did I miss something else?
By the way, the WYSIWYG editor doesn't work at all.
I'm using the Wuhan theme with Camino and Firefox 1.5, and the problem exists in both browsers.

Thanks for help me troubleshooting.

Luca

Change History (1)

comment:1 Changed 14 years ago by anonymous

  • Priority changed from highest to lowest
  • Resolution set to invalid
  • Status changed from new to closed

Go bug wordpress about it, not a bug with us!

Note: See TracTickets for help on using tickets.