Opened 11 years ago

Closed 11 years ago

#579 closed defect (invalid)

does not work with safari

Reported by: anonymous Owned by: gogo
Priority: high Milestone:
Component: Xinha Core Version: trunk
Severity: blocker Keywords:
Cc:

Description

gives a popup saying that it requires javascipt 1.3 but will try anyway. unfortunately it just gives some html code inside the textrea

Change History (4)

comment:1 Changed 11 years ago by anonymous

now tried with firefox 1.5 ...does not work either. looks the except the 1.3 requirement popup

comment:2 Changed 11 years ago by gogo

  • Resolution set to invalid
  • Status changed from new to closed

-> Forum thanks.

comment:3 Changed 11 years ago by anonymous

  • Resolution invalid deleted
  • Status changed from closed to reopened

link or ban.

comment:4 Changed 11 years ago by anonymous

  • Resolution set to invalid
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.