Opened 14 years ago

Closed 13 years ago

#557 closed defect (invalid)

Insert Image and Insert Web Link do not work with IE

Reported by: kevin.mcnamee@… Owned by: gogo
Priority: normal Milestone:
Component: Plugin_ImageManager Version:
Severity: major Keywords:
Cc:

Description

Just downloaded the latest Xinha and installed it into htmlarea in Drupal 4.6.1.
The Insert Image and Insert Web Link buttons work fine with Firefox 1.04 but do not work at all for IE 6.0.29.

When I click on either button I get a new pop-up but the dialog is not drawn, instead I get the "Create content page" of Drupal - maybe Drupal redirect.

The last time I downloaded Xinha was August 5th and it didn't work then either.

Change History (4)

comment:1 Changed 14 years ago by gogo

  • Owner changed from yermol to gogo

Does it work when isolated from Drupal? Are you using the Linker and ImageManager? plugins or other?

comment:2 Changed 14 years ago by anonymous

I was having this problem with Drupal and it definitely seems to be related to the Drupal installation in some way. Xinha will appear to work fine with a certain installation, but not another. Weird. This may not be a xinha issue, but an HTML-area module issue for Drupal.

comment:3 Changed 13 years ago by anonymous

FYI, I found a post with how to fix this. The problem is within the htmlarea.module file. It is somehow related to IE needing the absolute path.

The post below explains how to fix it:

http://drupal.org/node/22757

comment:4 Changed 13 years ago by gogo

  • Resolution set to invalid
  • Status changed from new to closed

Thanks anonymous, this is obviously a Drupal problem not a Xinha problem.

Note: See TracTickets for help on using tickets.