Opened 14 years ago

Closed 14 years ago

#553 closed defect (invalid)

getting xinha to load like htmlarea

Reported by: spam@… Owned by: gogo
Priority: normal Milestone:
Component: Xinha Core Version:
Severity: normal Keywords:
Cc:

Description

Hi there, I am needing to ask is there a way to get xinha to load like html area ? There seems to be alot of painful differences in terms of loading the editors onto the page. Htmlarea gavce the flexibility of loading each editor one at a time within the page not in the header which meant they could be generated dynamically with php. Is there anyway whatsoever ?

Change History (2)

comment:1 Changed 14 years ago by mharrisonline

Have you tried using the standard HTMLArea load file with XINHA? The old demo.html seems to work fine for one XINHA...

comment:2 Changed 14 years ago by gogo

  • Resolution set to invalid
  • Status changed from new to closed

Not a bug, take it to the forum please.

Note: See TracTickets for help on using tickets.