Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#537 closed defect (duplicate)

Previous edits missing upon re-edit

Reported by: whikwhacker Owned by: gogo
Priority: high Milestone:
Component: Xinha Core Version:
Severity: critical Keywords:
Cc:

Description

This may be related to http://xinha.python-hosting.com/ticket/519, I'm not sure.

There appears to be a problem related to the browser not reloading the page upon re-editing it in Xinha. The symptom is, if you edit a page in Xinha, save it, then re-edit the page, the previous edits are lost. The fix is to reload the page (shift + refresh) upon re-edit.

Is there a way to force Xinda to refresh the page when the page is re-edited?

Change History (2)

comment:1 Changed 14 years ago by anonymous

  • Resolution set to duplicate
  • Status changed from new to closed

duplicates #270

comment:2 Changed 14 years ago by gogo

Not a dupe of #270, I don't think this guy is talking about hitting the back button. However also not a bug, I'd say that he needs to look at his caching settings.

Note: See TracTickets for help on using tickets.