Opened 14 years ago

Closed 14 years ago

#517 closed defect (fixed)

BackgroundColor mistake

Reported by: gocher Owned by: gogo
Priority: normal Milestone: Version 1.0
Component: Xinha Core Version: trunk
Severity: normal Keywords:
Cc: gocher

Description

Editor tag span style="background-color" for Example

<span style="background-color: rgb(153, 153, 153);">

(toggel to source is ok) gets

<span style=\"background-color: rgb(153, 153, 153);\">

on submit!

Change History (2)

comment:1 Changed 14 years ago by niko

is it caused by php's magic quotes?
http://at.php.net/magic_quotes

does it happen if you completely disable xinha (and insert the html-code into a textarea)?

comment:2 Changed 14 years ago by gocher

  • Resolution set to fixed
  • Status changed from new to closed

Yes it is, thanks!!

Revision 337

Note: See TracTickets for help on using tickets.