Opened 14 years ago

Closed 12 years ago

#481 closed defect (worksforme)

Firefox 1.06 hangs when 2 or more xinhas with text are shown

Reported by: anonymous Owned by: gogo
Priority: normal Milestone: 2.0
Component: Xinha Core Version:
Severity: normal Keywords:
Cc:

Description

As in summary. When I open a page with two or more editors without text inside, it's ok. But when I open page with two or more editors with some text between textarea> and </textarea (for example xinhas official example) Firefox 1.06 hangs and you gotta hard restart it.

Change History (4)

comment:1 Changed 14 years ago by miks@…

i had these error with Tidy extension.

comment:2 Changed 14 years ago by nutheruser

I'll second this. Trying to set up Drupal with Xinha using Firefox. I'm not sure what combination of textareas or full/empty does this, but I see intermittently that Firefox 1.06, upon loading the page and attempting to initialize xinha, will shoot up to 100% CPU. I say intermittently, because the page will load fine several times, and then seemingly at random, Firefox gets hung/hosed and must be killed.
I'm using the latest nightly Xinha build downloaded just a few minutes ago. Firefox is running 1.06 on Windows Server 2003.

comment:3 Changed 14 years ago by anonymous

Disabling the HTML Validator (you don't have to disable the extension completely - just right click it in the status bar and disable it there) is a workaround.

comment:4 Changed 12 years ago by gogo

  • Resolution set to worksforme
  • Status changed from new to closed

Not reproduced, probably not an issue any more.

Note: See TracTickets for help on using tickets.