Opened 10 years ago

Closed 9 years ago

#45 closed defect (invalid)

adapting my legacy plugin

Reported by: sull Owned by: gogo
Priority: low Milestone:
Component: Xinha Core Version:
Severity: minor Keywords:
Cc:

Description (last modified by gogo)

I have a file manager (InsertFile?) plugin that was working with the original release of this fork.... but doesnt work with latest stable release.
What do I need to do to make htmlarea plugins work with new Xinha?
This plugin also allows for embedding media and is very important for my work.

thanks for guidance.

sull

Change History (2)

comment:1 Changed 9 years ago by gogo

  • Priority changed from normal to low
  • Severity changed from normal to minor

It will depend on the plugin. What errors are you getting? Attach the plugin to this ticket.

comment:2 Changed 9 years ago by gogo

  • Description modified (diff)
  • Resolution set to invalid
  • Status changed from new to closed

No reply, closing.

Note: See TracTickets for help on using tickets.