Opened 14 years ago

Closed 11 years ago

#449 closed defect (worksforme)

Link attributes (title, target) don't get applied on image

Reported by: anonymous Owned by: gogo
Priority: normal Milestone:
Component: Xinha Core Version: trunk
Severity: normal Keywords:
Cc:

Description

When inserting an image and then applying a link only the href attribute gets applied, other attributes like target or title are not applied. Editing the link again missing attributes get applied.
Tested and occuring in both IE and FF on Windows.

Change History (3)

comment:1 Changed 14 years ago by anonymous

  • Component changed from Documentation to Xinha Core
  • Owner changed from akaEdge to gogo
  • Priority changed from normal to high
  • Severity changed from normal to major

comment:2 Changed 14 years ago by gogo

  • Milestone set to 2.0
  • Priority changed from high to normal
  • Severity changed from major to normal
  • Version set to trunk

Pushing to 2.0 release. Not clear if this is with the Linker plugin or not. Needs investigating but not serious enough to warrant holding back 1.0 on it.

comment:3 Changed 11 years ago by ray

  • Milestone 2.0 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

cannot reproduce this bug from the past

Note: See TracTickets for help on using tickets.