Opened 10 years ago

Closed 10 years ago

#281 closed defect (invalid)

ID attribute for tags

Reported by: anonymous Owned by: akaEdge
Priority: normal Milestone:
Component: Documentation Version: trunk
Severity: normal Keywords:
Cc:

Description

Hello!

I am using Xinha for a CMS. I use for every tag (p, td, aso) id attribute

My questions are:

  • how can i force Xinha to use my own id="x"
  • how can i link my css with styles so as not only output to be with id attribute but also on the Xinha the content to be seen with my css

Thanks,
Cristian

Change History (2)

comment:1 Changed 10 years ago by niko

you can link your css using editor.config.pageStyle

setting an id for every tag is currently not possible, however you could write a plugin.

comment:2 Changed 10 years ago by gogo

  • Resolution set to invalid
  • Status changed from new to closed

Not a bug, nor a feature request, marking invalid.

Aside from that, what possible use would marking every tag with some randomly generated id be?

Note: See TracTickets for help on using tickets.