Opened 14 years ago

Closed 21 months ago

#240 closed enhancement (wontfix)

Linker: progressive loading tree

Reported by: niko Owned by: gogo
Priority: lowest Milestone: 2.0
Component: Plugin_Linker Version: trunk
Severity: normal Keywords:
Cc:

Description

using the linker with a very large DOCUMENT_ROOT causes the scan.php to load very, very long.

a solution for this would be to implement a progressive loading tree...

http://xinha.gogo.co.nz/punbb/viewtopic.php?id=110

Change History (2)

comment:1 Changed 14 years ago by gogo

  • Milestone set to 2.0
  • Version set to trunk

comment:2 Changed 21 months ago by gogo

  • Resolution set to wontfix
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.