Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#237 closed defect (fixed)

Problem with content insert

Reported by: stephane@… Owned by: gogo
Priority: high Milestone: Version 1.0
Component: Xinha Core Version: trunk
Severity: critical Keywords: content insert
Cc:

Description

When i place the cursor in text (not select text just place the cursor in text) in the editor and then i click on bold button (for exemple) and right after i click on insert table button, after set table properties and click ok then the new table is inserted in top of the page that contain the editor instead of inserted in the xinha editor.

Change History (7)

comment:1 Changed 14 years ago by stephane@…

just in IE

comment:2 Changed 14 years ago by gogo

  • Severity changed from normal to critical

Verified in IE6 here. Very peculiar. Escalating this as it could be indicative of something more serious.

comment:3 Changed 14 years ago by gogo

See #80

comment:4 Changed 14 years ago by gogo

  • Milestone set to Version 1.0
  • Version set to trunk

comment:5 Changed 14 years ago by gogo

I have tracked this down to changeset:69 committed by guillaumed

comment:6 Changed 14 years ago by gogo

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in changeset:160

comment:7 Changed 14 years ago by niko

don't you think this could be caused by #257 ?

Note: See TracTickets for help on using tickets.