Opened 5 years ago

Closed 11 months ago

#1611 closed defect (wontfix)

String is not a function

Reported by: guest Owned by: gogo
Priority: normal Milestone:
Component: Xinha Core Version: trunk
Severity: normal Keywords:
Cc:

Description

Last couple of weeks I cannot use Xinha with extended file manager on my website. I keep getting the same JS error "String is not a function" on line 18 in Xinha.js.

It's the same problem in all up-to-date browsers.

Change History (2)

comment:1 Changed 5 years ago by ejucovy

I can't reproduce this using Chrome 31.0.1650.63 with the "Newbie" demo/example.

Can you paste a full Javascript traceback, and/or provide a link to the website where this is failing?

comment:2 Changed 11 months ago by gogo

  • Resolution set to wontfix
  • Status changed from new to closed

ExtendedFileManager? is being heavily deprecated shortly, closing wontfix (if there was a problem at all).

Note: See TracTickets for help on using tickets.