Opened 7 years ago

Closed 6 months ago

#1588 closed defect (worksforme)

Firefox - GetHtml issue

Reported by: guest Owned by:
Priority: normal Milestone:
Component: Plugins Version: trunk
Severity: normal Keywords:
Cc:

Description

GetHtml? plugin adding broken html code. Something like

<span id=">">

Reproduce the issue.

1) Put this code into editor with enabled GetHtml? plugin.

<br />&nbsp;
<p style="color:red;">First text</p>
<p style="color:red;">Second text</p>

2) Switch to HTML view

3) Select word "First"

4) Switch to Source view

5) Switch back to html view and see what is happen before word "Second"

Change History (1)

comment:1 Changed 6 months ago by gogo

  • Resolution set to worksforme
  • Status changed from new to closed

Unable to reproduce FF 58

Note: See TracTickets for help on using tickets.