Opened 10 years ago

Closed 10 years ago

#1468 closed defect (invalid)

[NOT A BUG] I must be stupid. Please help

Reported by: guest Owned by: gogo
Priority: normal Milestone: 0.96
Component: Xinha Core Version: trunk
Severity: minor Keywords:
Cc:

Description

I installed everything, but I don't understand the point of this program. I thought it would allow me to edit my web pages in a password protected area. Why would anyone want users to go to their web page and have a edit screen appear right away?? I just want to go to a password protected area and edit my pages so that the public seems them as normal. Am I missing something?

Change History (3)

comment:1 Changed 10 years ago by guest

Yeah! You must be stupid :D

comment:2 Changed 10 years ago by guest

  • Severity changed from normal to minor
  • Summary changed from I must be stupid. Please help to [NOT A BUG] I must be stupid. Please help

This Trac system is for reporting genuine bugs, not for seeking help. Please read the newbie guides and ask your questions on the forum. Hint: Xinha is an editing frontend -- you still need a backend which to allow you to submit the html produced by xinha to your server.

comment:3 Changed 10 years ago by gogo

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.