Opened 9 years ago

Closed 3 months ago

#1361 closed defect (fixed)

SaveSubmit saving message does not show up in fullscreen mode

Reported by: nicholasbs Owned by:
Priority: normal Milestone: 0.97
Component: Plugins Version: trunk
Severity: normal Keywords: fullscreen
Cc:

Description (last modified by nicholasbs)

After clicking the "Save" button provided by SaveSubmit?, Xinha typically displays a status messaging while it saves. However, when in fullscreen mode, this message does not appear. I can't find any note that this is the intended behavior, so I assume this is a bug.

Thanks to sigmounte on IRC for catching this!

Change History (2)

comment:1 Changed 9 years ago by nicholasbs

  • Description modified (diff)

comment:2 Changed 3 months ago by gogo

  • Resolution set to fixed
  • Status changed from new to closed

[1359] - z Index issue on the .loading CSS class

Note: See TracTickets for help on using tickets.