Opened 8 years ago

Closed 8 years ago

#1295 closed defect (fixed)

Textarea not aligned under toolbar

Reported by: guest Owned by:
Priority: normal Milestone: 0.96
Component: Browsers_Firefox Version: trunk
Severity: normal Keywords: alignment,
Cc: rabissaiyan@…

Description

Hi everyone,
first of all I apologize if i'm opening a ticket already opened by someone else...i wasn't able to find anything similar.

The problem is: ONLY with firefox (both 2 and 3) the textareas of ALL the windows of my site (with text editors, obviously) appear under the toolbar, but starting at the bottom RIGHT corner of it...if i can I'll upload a screenshot with a text, which shows where the starting left limit of the textarea is...
But, after clicking on the "maximize/minimize" button twice, the situation changes and the textarea is positioned exactly under the toolbar!
it doesn't happens on IE, while i don't care about Opera, Safari and Chrome...only on Firefox...can you help me? has anyone already encountered it before?
i leave my e-mail address: rabissaiyan@… , since i don't know how you can contact me for an answer (i'm new here)

thank you so much

Riccardo Rabissoni

Attachments (1)

screen.jpg (106.3 KB) - added by guest 8 years ago.

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by guest

comment:1 Changed 8 years ago by nicholasbs

  • Resolution set to fixed
  • Status changed from new to closed

Closing as fixed, since this looks like the same issue reported on the mailing list in this thread, which was fixed in r1125 (see also #1332).

Note: See TracTickets for help on using tickets.