Opened 6 years ago

Closed 5 years ago

#1270 closed defect (duplicate)

[Confirmed] Can't select form elements in FF3

Reported by: wymsy Owned by: gogo
Priority: normal Milestone: 0.96
Component: Xinha Core Version: trunk
Severity: normal Keywords:
Cc:

Description

You can no longer select a checkbox, radio button or select list in Xinha when using Firefox 3, and selecting text, textarea and button elements now requires a double click. To see this, go to the extended example, load the Forms plugin, and add these elements to the page. It looks like a FF problem, not sure we can do anything about it in Xinha...

Change History (3)

comment:1 Changed 6 years ago by nicholasbs

  • Summary changed from Can't select form elements in FF3 to [Confirmed] Can't select form elements in FF3

comment:2 Changed 6 years ago by nicholasbs

I've confirmed this issue on Firefox 3.0.2 on Mac OS X.

comment:3 Changed 5 years ago by gogo

  • Resolution set to duplicate
  • Status changed from new to closed

Short story, this is browser behaviour, specifically Gecko is really bad with selecting these types of "controls" and has always been.

See the bugzilla ticket at https://bugzilla.mozilla.org/show_bug.cgi?id=293771

Closing this as a dup of that bugzilla ticket.

Note: See TracTickets for help on using tickets.