Opened 11 years ago

Closed 11 years ago

#1256 closed defect (invalid)

INVALID: Buttons greyed out, Xinha does not work at all.

Reported by: guest Owned by: gogo
Priority: normal Milestone: 0.96
Component: Xinha Core Version: trunk
Severity: minor Keywords: grey, not working, frozen, froze
Cc:

Description

Just installed Xinha. My entire text ares is greyed out. None of the buttons work. And no, clicking inside the text Area does not "activate" it, either. I followed the instructions verbatim. I am a web developer so I'm pretty sure I understood the instructions. Is this a bug? I am using Firefox3 and Internet Explorer 6 on Windows XP .

The url of my page is:
http://newmediatech.net/flashSite/projects/edit2/examples/testpage.php

I download Xinha from the website yesterday. Today is Friday, August 8th, 2008.

I don't know which version it is, since my [i] button is not workin either, but it's the most recent version as of
Thursday, August 7th, 2008.

IN INTERNET EXPLORER, the buttons are not grey, but none work, it will NOT allow me to focus or click in the textArea box, and I get a javascript error: says :
line 1440
character 1

"null" is null or not an object.


Change History (3)

comment:1 in reply to: ↑ description Changed 11 years ago by guest

  • Severity changed from blocker to minor

Not a bug. Please ask installation questions in the forum and read the installation instructions carefully. You've given the wrong format for _editor_url (for example). Use an absolute or relative path (like "/xinha/").
--GeoffreyK

comment:2 Changed 11 years ago by guest

  • Summary changed from Buttons greyed out, Xinha does not work at all. to INVALID: Buttons greyed out, Xinha does not work at all.

comment:3 Changed 11 years ago by ray

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.