Opened 12 years ago

Closed 12 years ago

#1114 closed defect (worksforme)

Non www links get stripped!

Reported by: guest Owned by: akaEdge
Priority: highest Milestone:
Component: Documentation Version:
Severity: blocker Keywords:
Cc:

Description

I've a template with a image link that gets stripped if it has a subdomain link.
example:
http://nonwww.domainname.com/images/image.jpg will be converted to /images/image.jpg

This does not happen with http://www.domainame.com/images/image.jpg

Any idea what is happening? or any available solutions.
Thanks.

Change History (1)

comment:1 Changed 12 years ago by ray

  • Resolution set to worksforme
  • Status changed from new to closed

cannot reproduce this

Note: See TracTickets for help on using tickets.