Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#1096 closed defect (invalid)

php code disappear

Reported by: guest Owned by: gogo
Priority: highest Milestone:
Component: Xinha Core Version:
Severity: major Keywords:
Cc:

Description

Hi, first, I love your WYSIWYG editor, but I have a little problem, when I write php code (whith the edito disable) and I save the drupal node, later when I want edit the node, the editor erase my php code and I have a clean editor window.

Change History (2)

comment:1 Changed 12 years ago by wymsy

  • Resolution set to invalid
  • Status changed from new to closed

Xinha was designed from the beginning for html editing and is not intended to be a php editor. You may have slightly better luck if you use the transformInnerHtml module for getHTML, but it's not perfect, and it's the best we can do, due to limitations in the browsers.

comment:2 Changed 12 years ago by ray

Hi, I think you might want to try the new plugin I just created, see Ticket #1098 :)

Note: See TracTickets for help on using tickets.