Opened 12 years ago

Closed 12 years ago

#1056 closed defect (duplicate)

Xinha strips spaces between tags

Reported by: guest Owned by: gogo
Priority: high Milestone:
Component: Xinha Core Version:
Severity: major Keywords:
Cc:

Description

Xinha strips spaces between two words if they are formatted different. For example you format the following text:

Xinha rocks

to

<b>Xinha</b> <i>rocks</i>

and submit your changes you will get:

<b>Xinha</b><i>rocks</i>

If you retype the spaces everything is fine, but this behaivour is really annoying. It would be nice if you could fix it as soon as possible. Thanks!

Change History (1)

comment:1 Changed 12 years ago by ray

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #968

Note: See TracTickets for help on using tickets.