Opened 10 years ago

Closed 10 years ago

#1046 closed defect (fixed)

Error in IE 6 when switching from text to wysiwyg

Reported by: guest Owned by: gogo
Priority: normal Milestone:
Component: Xinha Core Version: trunk
Severity: normal Keywords:
Cc:

Description

When I toggle html in IE6. Xinha toggles the code to html but then I can't toggle back to WYSIWYG completely. It toggles back to the formatted WYSIWYG but the buttons are not reactivated. Only the font button is activated. The message says You are in TEXT MODE. Use the [<>] button to switch back to WYSIWYG.

Change History (4)

comment:1 Changed 10 years ago by ray

  • Resolution set to fixed
  • Status changed from new to closed
  • Summary changed from Error in IE 6 to Error in IE 6 when switching from text to wysiwyg

Ticket #1046 Error in IE 6

comment:2 Changed 10 years ago by guest

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:3 Changed 10 years ago by gogo

Can't reproduce here, IE6.

comment:4 Changed 10 years ago by gogo

  • Resolution set to fixed
  • Status changed from reopened to closed

Nor can I reproduce in IE7. Presuming fixed.

Note: See TracTickets for help on using tickets.