Opened 12 years ago

Closed 12 years ago

#1044 closed defect (invalid)

problems with comma inside textarea value

Reported by: elizabetefujiwara@… Owned by: gogo
Priority: highest Milestone:
Component: Xinha Core Version:
Severity: normal Keywords: comma on textarea value
Cc: elizabetemf@…

Description

Hi,
I installed the Xinha and it works fine. But I'm having a little problem with comma. When I write something inside the textarea and I do submit on page, a comma is included in this text.
Example: If I write: "Resumo do decreto 1000" inside the textarea, after the submit I guet the value like this ",Resumo do decreto 1000" The symbol "," (comma) appears on first position of the text that I wrote.
Please help me...
Thank you.
Elizabete Fujiwara

Change History (1)

comment:1 Changed 12 years ago by gogo

  • Resolution set to invalid
  • Status changed from new to closed

Cannot reproduce in the currently nightly example. Most likely a problem at the server end in your PHP/whatever.

Note: See TracTickets for help on using tickets.