Opened 12 years ago

Closed 12 years ago

#1041 closed defect (worksforme)

No respond on Linker

Reported by: fadde_@… Owned by: fadde_@…
Priority: high Milestone:
Component: Plugin_Linker Version:
Severity: normal Keywords: linker no response returned failure
Cc:

Description

I've got som problem with Linker. The editor i opening but the button "Insert link" won't respond when the Linker-plugin is active. I recently updated to Xinha 0.93 so it may be some sort a new bug?

I get the following errormessage when the editor is opening:

[Exception... "Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIXMLHttpRequest.status]"  nsresult: "0x80040111 (NS_ERROR_NOT_AVAILABLE)"  location: "JS frame :: http://xxxxxxxx.xx/xinha/XinhaCore.js :: callBack :: line 3052"  data: no]
Source: http://xxxxxxxx.xx/xinha/XinhaCore.js Line: 3052

Thanks

Change History (1)

comment:1 Changed 12 years ago by gogo

  • Resolution set to worksforme
  • Status changed from new to closed

Cannot reproduce. Probably a server problem, use the LiveHeaders? firefox extention to check what your server is sending back, you may have a permissions problem somewhere or something like that.

Ask in the forum.

Note: See TracTickets for help on using tickets.