Opened 7 years ago

Closed 7 years ago

#1038 closed defect (duplicate)

Flash plugin

Reported by: guest Owned by: akaEdge
Priority: high Milestone:
Component: Documentation Version:
Severity: normal Keywords: flash
Cc:

Description

Hello is there some good flash plug in available for xinha

i found one here http://xinha.python-hosting.com/ticket/669
but it doesn't have "browse files" feature and its not ready for production use

i will try to extend the ImageManager plug in to support flash but i don't know that i will succeed

still i am not so good at javascript yet

Change History (1)

comment:1 Changed 7 years ago by gogo

  • Resolution set to duplicate
  • Status changed from new to closed

Not a bug/dup of ticket:669

But we do need a good Flash inserting plugin though, and the poster does have a good thought in that ImageManager is perhaps a good place for such a functionality rather than a whole new plugin.

ImageManager and ExtendedFileManager should really be merged also IMHO, they could at least share a lot of code.

Note: See TracTickets for help on using tickets.