Opened 12 years ago

Closed 12 years ago

#103 closed defect (invalid)

textarea doesn't submit in FF1.0.x

Reported by: glebushka Owned by: gogo
Priority: normal Milestone:
Component: Xinha Core Version:
Severity: normal Keywords: submit FireFox
Cc:

Description

If we write in code:
<table>
<form>
It doesn't work.
But if we first write tag <form>, and then <table>. It works perfectly.

Change History (1)

comment:1 Changed 12 years ago by niko

  • Resolution set to invalid
  • Status changed from new to closed

this is not a bug, use correct HTML:
http://www.htmlhelp.com/reference/html40/forms/form.html

Contained in APPLET, BLOCKQUOTE, BODY, CENTER, DD, DEL, DIV, FIELDSET, IFRAME, INS, LI, MAP, NOFRAMES, NOSCRIPT, OBJECT, TD, TH

Note: See TracTickets for help on using tickets.