Opened 8 years ago

Closed 8 years ago

#1009 closed defect (invalid)

Problem with Image Handling

Reported by: fletcher_luke Owned by: yermol
Priority: high Milestone:
Component: Plugin_ImageManager Version:
Severity: major Keywords:
Cc:

Description

Hi,

On my server, I have configured ExtendedFileManager to read photos in a dynamic file directory.
In PHP, it checks the contents of a cookie and says that the directory is:
../../../Users/" . $Cookie . "/Photos/

The problem is that when it reads the directory, it doesn't display the picture preview in the ExtendedFileManager and it just types the filename inside a little black box in the textarea when inserted. When it works off the default directory (demo_images) it works like a charm but fails when trying to put anything else in. Could it be some sort of thumbnailing system it uses

It worked once but stopped after a while, not sure why. One thing to note is that ExtendedFileManager doesn't upload the pictures (it's a different PHP script). Having said that it leaves the same result if I upload them with EFM anyway.

Thanks,

Luke

Change History (1)

comment:1 Changed 8 years ago by wymsy

  • Resolution set to invalid
  • Status changed from new to closed

Please go to the forum for questions. This is the bug tracker, for bugs and feature requests only.

Note: See TracTickets for help on using tickets.