Changeset 1366


Ignore:
Timestamp:
02/04/18 23:17:48 (7 months ago)
Author:
gogo
Message:

Move ExtendedFileManager? and ImageManager? into unsupported_plugins to deprecate.

Add a .htaccess file which denies access to some unsupported_plugins which may have security vulnerabilities (eg, ImageManager? and ExtendedFileManager?)

Location:
trunk/unsupported_plugins
Files:
1 added
2 edited
2 moved

Legend:

Unmodified
Added
Removed
  • trunk/unsupported_plugins/ExtendedFileManager/config.inc.php

    r1321 r1366  
    11<?php 
     2 
     3  die('Developer, this plugin ExtendedFileManager has been deprecated.  You are STRONGLY advised to use MootoolsFileManager plugin instead.  If you really must continue using this plugin, please edit xinha/unsupported_plugins/ExtendedFileManager/config.php to remove this notice.'); 
     4 
    25/** 
    36 * ExtendedFileManager configuration file. 
  • trunk/unsupported_plugins/ImageManager/config.inc.php

    r1321 r1366  
    11<?php 
     2 
     3  die('Developer, this plugin ImageManager has been deprecated.  You are STRONGLY advised to use MootoolsFileManager plugin instead.  If you really must continue using this plugin, please edit xinha/unsupported_plugins/ImageManager/config.php to remove this notice.'); 
     4 
    25/** 
    36 * Image Manager configuration file. 
Note: See TracChangeset for help on using the changeset viewer.